Audio issue after warm transfer of inbound call to users
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 07:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 07:51 CEST
Identified
The issue has been identified and a fix will be implemented on 19th of October.
Posted Oct 18, 2022 - 12:45 CEST
This incident affected: CloudTalk's major components (Inbound Calls).