Calling feature is down for some customers
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 14:20 CET
Monitoring
13:34 - 13:46 CET - calling was not available, we are monitoring the issue now
Posted Nov 11, 2022 - 13:53 CET
This incident affected: CloudTalk's major components (Inbound Calls, Outbound Calls).