Delay in call exports to integrations
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 09:04 CEST
Update
A fix has been implemented. We are continuing to monitor for any further issues.
Posted Aug 29, 2022 - 17:30 CEST
Monitoring
We are investigating a delay in call exports to integrations.
Posted Aug 29, 2022 - 12:34 CEST
This incident affected: CloudTalk's major components (Integrations).