Call Monitoring page function degraded
Resolved

This incident has been resolved.

Wed, Jul 14, 2021, 01:56 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Jul 14, 2021, 01:56 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Jul 10, 2021, 08:24 AM(4 days earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Jul 9, 2021, 12:35 PM(19 hours earlier)

Investigating

The inability to join calls via Call Monitoring page has had degraded service since 8 July 12:30 CEST. We are currently implementing a fix.List of affected services:

  • dashboard

  • call flow designer

  • call monitor

  • predictive dialer

  • wallboards

  • workflow automation (partially)

  • phone

  • sms

Fri, Jul 9, 2021, 11:01 AM(1 hour earlier)
Powered by