Greetings recently added are not being played in the call flow or during music on hold.
Resolved

This incident has been resolved.

Wed, Oct 18, 2023, 01:30 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Oct 18, 2023, 01:30 PM

Identified

Custom greetings recently added by dashboard or API from 17th October 22:00 UTC are not being played in the call flow or during music on hold for inbound calls. All other greetings works correctly. We expect that already uploaded greetings will be processed after fix implementation.

Wed, Oct 18, 2023, 12:28 PM(1 hour earlier)
Powered by