Incoming Calls not ringing on Mobile App
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 15:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 15:00 CEST
Investigating
Our teams are investigating an issue with incoming calls calls not coming through on Mobile Apps. Desktop/Web based Calling Apps are unaffected.
Posted Jul 06, 2022 - 14:26 CEST
This incident affected: CloudTalk's major components (Inbound Calls, Mobile App).