Dashboard and Phone functionalities decrease
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 21:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 17:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2021 - 16:41 CEST
Identified
We have been experiencing limited functionality of the Dashboard (Call flow designer, call monitor, Predictive Dialer, Wallboards, and partial use of Workflow Automations) and SMS through the phone due to an overloaded server. A fix is currently being implemented.
Posted Jun 29, 2021 - 16:41 CEST
This incident affected: CloudTalk's major components (CloudTalk Dashboard, Desktop App).