Call Processing Delays - Reporting Tools Affected (EU region only)
Resolved

This incident has been resolved.

Mon, Apr 26, 2021, 05:58 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Apr 26, 2021, 05:58 PM

Identified

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.

Mon, Apr 26, 2021, 03:20 PM(2 hours earlier)
Powered by