Wallboard and Call Monitoring issue
Resolved

This incident has been resolved.

Thu, Dec 23, 2021, 01:32 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Dec 23, 2021, 01:32 PM

Investigating

We are continuing to investigate this issue.

Thu, Dec 23, 2021, 09:44 AM(3 hours earlier)

Investigating

We are experiencing partial outage in CloudTalk Dashboard - particularly Call Monitoring and Wallboard feature. We are investigating the issue.

Thu, Dec 23, 2021, 09:44 AM
Powered by