Call history in Dashboard might not be visible for EU customers
Resolved

This incident has been resolved.

Thu, Jan 4, 2024, 02:06 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jan 4, 2024, 02:06 PM

Monitoring

Majority of call history records recovered

Thu, Jan 4, 2024, 12:04 PM(2 hours earlier)

Monitoring

Issue has been resolved on 3rd January at 8:00 PM CET. Call history data are being restored now.

Thu, Jan 4, 2024, 07:07 AM(4 hours earlier)

Investigating

The team is investigating potential root cause.

Wed, Jan 3, 2024, 03:34 PM(15 hours earlier)

Investigating

Root cause investigation still in progress. Missing call history will be recovered then.

Wed, Jan 3, 2024, 02:34 PM(59 minutes earlier)

Investigating

The issue is still persisting, we are looking for a root cause.

Wed, Jan 3, 2024, 01:04 PM(1 hour earlier)

Monitoring

Issue is resolved, the missing call history records are being restored.

Wed, Jan 3, 2024, 10:53 AM(2 hours earlier)

Identified

The issue is identified and fix is being implemented

Wed, Jan 3, 2024, 09:36 AM(1 hour earlier)

Investigating

Call history in Dashboard might not be visible for EU customers. Data will be restored.

Wed, Jan 3, 2024, 09:15 AM(20 minutes earlier)
Powered by