Degradation of Dashboard and App availability
Resolved

This incident has been resolved.

Tue, Jun 21, 2022, 08:09 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jun 21, 2022, 08:09 AM

Monitoring

Issue was connected to an outage of one of our infrastructure vendors. They have implemented a fix and we're closely monitoring the situation with them.

Tue, Jun 21, 2022, 07:55 AM(13 minutes earlier)

Investigating

We have received reports that the dashboard and app are unaccessible for a few customers. We are investigating now.

Tue, Jun 21, 2022, 07:45 AM(10 minutes earlier)
Powered by