Inbound calls through one of our carriers are unavailable
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 11:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 10:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 15:15 CEST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 11:18 CEST
This incident affected: CloudTalk's major components (Inbound Calls).