Integrations turned off
Incident Report for CloudTalk
Resolved
Integrations have been turned back on
Posted Feb 20, 2020 - 09:40 CET
Identified
Integrations are currently turned off to apply an integration-wide patch
Posted Feb 20, 2020 - 08:45 CET
This incident affected: CloudTalk's major components (Integrations).