Integrations performance degraded.
Resolved

This incident has been resolved.

Mon, Jun 7, 2021, 01:10 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jun 7, 2021, 01:10 PM

Investigating

We are continuing to investigate this issue.

Mon, Jun 7, 2021, 09:50 AM(3 hours earlier)

Investigating

We are continuing to investigate this issue.

Mon, Jun 7, 2021, 09:47 AM

Investigating

We are continuing to investigate this issue.

Mon, Jun 7, 2021, 09:46 AM

Investigating

We are currently investigating this issue.

Mon, Jun 7, 2021, 09:43 AM
Powered by