Desktop app might not be available
Incident Report for CloudTalk
Resolved
The incident has been resolved. A new version of Desktop App was released.
Posted Jan 04, 2024 - 16:35 CET
Update
Although the problem with DNS was solved, a new version of Desktop app will be released tomorrow for customers that might face the problem in the future (it is recurrent).
Posted Jan 03, 2024 - 16:31 CET
Monitoring
The problem regarding reverse DNS lookup on Google DNS seems to be solved. In the meantime the team is preparing a release that should workaround that problem if it happens again.
Posted Jan 03, 2024 - 09:57 CET
Update
This issue is currently affecting only Windows users. In the meantime customers should use, as a workaround, webapp. We are working on a fix that should fix the issue.
Posted Jan 02, 2024 - 15:16 CET
Identified
The issue was identified as a problem with reverse DNS lookup on Google DNS. For now as a workaround, the customers can use Phone webapp.
Posted Jan 02, 2024 - 12:29 CET
Investigating
Some customers may have issues with using CloudTalk desktop application (mainly Windows users). Our team is investigating the root cause.
Posted Jan 02, 2024 - 10:24 CET
This incident affected: CloudTalk's major components (Desktop App).