Partial outage
Resolved

This incident has been resolved.

Tue, Sep 28, 2021, 04:10 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Sep 28, 2021, 04:10 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Sep 28, 2021, 03:58 PM(12 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Sep 28, 2021, 03:51 PM

Investigating

We’re experiencing issues with inbound and outbound calls. A subset of users are impacted and our team is actively working to resolve this. We will provide more details as soon as more information becomes available.

Tue, Sep 28, 2021, 03:44 PM

Investigating

Inbound and outbound calls are affected. Our team is still monitoring the results.

Tue, Sep 28, 2021, 03:39 PM
Powered by