CloudTalk dashboard is unavailable
Resolved

Issue has been fixed.Issue has been caused by inconsistence between cached dashbaord database schema and the real schema after the schema change.

Sat, Mar 23, 2024, 08:06 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Issue has been fixed.Issue has been caused by inconsistence between cached dashbaord database schema and the real schema after the schema change.

Sat, Mar 23, 2024, 08:06 AM

Investigating

CloudTalk dashboard is unavailable for customers.We are investigating the issue.

Sat, Mar 23, 2024, 07:56 AM
Powered by