Degraded performance of inbound and outbound calls
Resolved

Everything is back to normal. Sorry for the inconvenience.

Thu, Apr 13, 2023, 02:37 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Everything is back to normal. Sorry for the inconvenience.

Thu, Apr 13, 2023, 02:37 PM

Monitoring

Inbound and outbound calls are again in operational state. We removed temporary fix for the outbound calls. We will keep monitoring the state.

Thu, Apr 13, 2023, 02:33 PM

Monitoring

We identified that also inbound calls are affected for a subset of customers. There is no workaround for inbound calls in this case.

Thu, Apr 13, 2023, 12:40 PM(1 hour earlier)

Monitoring

One of our partner carriers has experienced issues with connecting of outbound calls between 13:55 - 14:10 CEST. We have disabled faulty carrier temporarily, calls are routed through healthy carriers.

Thu, Apr 13, 2023, 12:23 PM(16 minutes earlier)
Powered by