Inbound calls through one of our carriers are unavailable
Resolved

This incident has been resolved.

Tue, Sep 20, 2022, 08:11 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Sep 20, 2022, 08:11 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Sep 20, 2022, 07:26 AM(45 minutes earlier)

Investigating

We've identified issues with inbound calls through one of our carriers. We are investigating the issue and working closely with the carrier on resolvement.

Tue, Sep 20, 2022, 06:42 AM(44 minutes earlier)
Powered by