We have ongoing issue with our Database and some of our services might not work properly.
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 19:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 16:54 CET
Update
We are continuing to investigate this issue.
Posted Oct 31, 2022 - 16:54 CET
Investigating
We are currently investigating the root cause.
Posted Oct 31, 2022 - 16:49 CET
This incident affected: CloudTalk's major components (Servers Availability, Inbound Calls, Outbound Calls, Call Recording, API, CloudTalk Dashboard, Desktop App, Mobile App, Integrations).