Database is overload and impacting calling function and login issue to all regions
Incident Report for CloudTalk
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 10:35 CEST
Investigating
Database was not responding for 3 minutes from 9:54 - 9:57 CEST and 10:33 - 10:35 CEST. All systems are operational now.
Posted Oct 20, 2022 - 10:35 CEST