Calling applications degradated performance
Incident Report for CloudTalk
Resolved
Incident has been resolved. Issue has been caused by CDN maintenance task where our team changed blocking rules to new version as the old ones are being deprecated soon.
Posted Feb 15, 2024 - 13:35 CET
Identified
Issue has been caused by our CDN provider which started to block traffic to our calling servers. Team monitors current status, applications should be back online.
Posted Feb 15, 2024 - 13:30 CET
Investigating
Customers may encounter issues with using calling applications. Technical team is investigating the root cause.
Posted Feb 15, 2024 - 13:27 CET
This incident affected: CloudTalk's major components (Inbound Calls, Outbound Calls).